Browse Source

pin html5lib due to regression

FREEZE-blogpost-2021-01-19
Martin Zimmermann 7 years ago
parent
commit
5d21e1b20a
  1. 2
      setup.py

2
setup.py

@ -5,7 +5,7 @@ import sys
from setuptools import setup, find_packages
requires = ['itsdangerous', 'misaka', 'html5lib']
requires = ['itsdangerous', 'misaka', 'html5lib<0.9999']
if (3, 0) <= sys.version_info < (3, 3):
raise SystemExit("Python 3.0, 3.1 and 3.2 are not supported")

Loading…
Cancel
Save